Kategorie
Temat
autor: Dopalacz, utworzono: 2011-12-07 11:19:00, wyświetleń: 1565

wiadomości -pozamieniane linki?

Takie pytanie techniczne: w zakładce wiadomości, są (min.) "do wysłania" oraz "wysłane". Odnośniki nie są przypadkiem zamienione? W "Do wysłania" mam wiadomości, które wiem, że dotarły do użytkownika (dostałem odpowiedź... przynajmniej na część z nich ;P), a w "wysłane" wiadomość, na odpowiedź której czekam już... no dłuższy czas. Oczywiście, jest szansa (spora?), że owy użytkownik mi po prostu nie odpisał, ale zakładam, że jest inaczej. Niech jakiś techniczny ktoś się wypowie ;P
Odpowiedzi dodaj odpowiedź
z tego co zauważyłem - też na innych forach z phpBB - to działa to następująco:

w "do wysłania" wiadomość leży do momentu aż adresat nie zaloguje sie na forum i odbierze wiadomości. wtedy pojawi ci się ona w "wysłane"... a to czy odpowie to już inna para kaloszy...
cytuj
autor: rojber, utworzono: 2011-12-07 11:26:00
Linki są ok, tylko nazwy są.. hmmmm... trochę mylące. Ja sam na początku się zastawiałem OCB.

Do wysłania - wiadomości, które zostały odebrane przez użytkowników. Szczególnie ta nazwa nie była dla mnie zrozumiała. Szczerze mówiąc nadal nie jest, ale się przyzwyczaiłem ;)
Wysłane - wiadomości, które wysłałeś, ale nie zostały odebrane (bo np: adresat nie wszedł do tej pory na forum, albo bo mu się nie chce tej wiadomości odebrać)
cytuj
autor: Rafik!, utworzono: 2011-12-07 11:27:00
no to mamy dwie wykluczające się wersje :) LOL
cytuj
autor: rojber, utworzono: 2011-12-07 11:28:00
nie no... "do wysłania" działa tak, jak napisane wyżej, czyli dopóki ktoś się nie zaloguje na forum, wiadomość tam utknie, ale kurcze, żeby ludzie się nie logowali przez 1-2 msc? A warto dodać, że wiadomośi pisałem do osób sprzedających różne graty w ogłoszeniach, wiec raczej powinni się logować
cytuj
autor: Dopalacz, utworzono: 2011-12-07 15:37:00
Czyli coś jednak chyba jest pomieszane. Jak wysyłam PW na tym forum, to wiadomość od razu ląduje w "wysłane", a potem, po odebraniu przez kogoś ląduje w "do wysłania". Dopiero wtedy dostaję odpowiedzi (jeśli w ogóle).
cytuj
autor: Rafik!, utworzono: 2011-12-07 15:57:00
Macie racje pomieszane jest, do wyslania sa wiadomosci juz wyslane a w wyslane wiadomosci do wyslania
cytuj
autor: luciek1234, utworzono: 2011-12-07 16:19:00
Rafik... a kto by Ci tam odpisywał na ten spam, który rozsyłasz ;)
cytuj
autor: Diggs, utworzono: 2011-12-08 04:39:00
powinienem dostać jakąś nagrodę za znalezienie błędu w serwisie ;P Jakiś talon na balon czy inne 2000 kulek ;P
cytuj
autor: Dopalacz, utworzono: 2011-12-08 09:14:00
Dopalacz
cytuj
autor: Mapet, utworzono: 2011-12-08 12:55:00
Rojber ma racje - tak jak zauważył ze niektóre strony z phpBB maja taki sam problem.
Bo autor Przemo popełnił błąd w stosunku oficjalnego tłumaczenia phpBB na polski. Ale to było bardzo dawno poprawione - wystarczy aktualizować na nowszą wersje.
cytuj
autor: Grela, utworzono: 2011-12-08 14:11:00
Grela napisał:
cytuj
autor: szpadliszi, utworzono: 2011-12-08 14:53:00



a broń cie panie boziu - jeszcze jakies emotikutaski sie zainstaluja i bedziemy tu mieli pbnejszon
cytuj
autor: Grela, utworzono: 2011-12-08 16:16:00

Pytania? Napisz do nas!